Opus Status - Service experiencing high load, services deteriorated for some users – Incident details

This page displays uptime and latency for the public-cloud versions of Opus hosted in the US, Germany and the UAE. For single-tenant, government, or enterprise deployments, contact your IT administrator.

Service experiencing high load, services deteriorated for some users

Resolved
Degraded performance
Started 11 days agoLasted about 20 hours

Affected

Opus Core42 UAE Sovereign

Partial outage from 11:25 AM to 7:17 AM

Opus Platform (UAE Sovereign)

Partial outage from 11:25 AM to 7:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.