Opus Status - Workflow execution service deterioration and long queues for some users – Incident details

This page displays uptime and latency for the public-cloud versions of Opus hosted in the US, Germany and the UAE. For single-tenant, government, or enterprise deployments, contact your IT administrator.

Workflow execution service deterioration and long queues for some users

Resolved
Degraded performance
Started 10 days agoLasted about 8 hours

Affected

Opus Platform

Degraded performance from 8:33 PM to 4:59 AM

Opus Platform (app.opus.com)

Degraded performance from 8:33 PM to 4:59 AM

Opus Workflow Builder (workflow.opus.com)

Degraded performance from 8:33 PM to 4:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.