Opus Status - Cloudflare global outage - Intermittent DNS issues affecting some users – Incident details

This page displays uptime and latency for the public-cloud versions of Opus hosted in the US, Germany and the UAE. For single-tenant, government, or enterprise deployments, contact your IT administrator.

Cloudflare global outage - Intermittent DNS issues affecting some users

Resolved
Partial outage
Started about 1 month agoLasted about 6 hours

Affected

Opus Platform

Partial outage from 11:59 AM to 5:53 PM

Opus Platform (app.opus.com)

Partial outage from 11:59 AM to 5:53 PM

Opus Operator (operator.opus.com)

Partial outage from 11:59 AM to 5:53 PM

Opus File Service (files.opus.com)

Partial outage from 11:59 AM to 5:53 PM

Opus Notification Service (notifications.opus.com)

Partial outage from 11:59 AM to 5:53 PM

Opus Workflow Builder (workflow.opus.com)

Partial outage from 11:59 AM to 5:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are monitoring the situation actively